]> git.0d.be Git - empathy.git/blobdiff - libempathy-gtk/Makefile.am
add empathy-local-xmpp-assistant-widget
[empathy.git] / libempathy-gtk / Makefile.am
index 8bcbd3c4ba7fb7582786d8c99197c9458eae3410..c32448fa52f6faefed0e449eb209aeef36c4a0a9 100644 (file)
@@ -15,6 +15,7 @@ AM_CPPFLAGS =                                           \
        $(GEOCODE_CFLAGS)                               \
        $(MEEGO_CFLAGS)                                 \
        $(CHEESE_CFLAGS)                                \
+       $(EDS_CFLAGS)                                   \
        $(WARN_CFLAGS)                                  \
        $(DISABLE_DEPRECATED)
 
@@ -46,7 +47,6 @@ libempathy_gtk_handwritten_source =                   \
        empathy-contact-dialogs.c               \
        empathy-contact-chooser.c               \
        empathy-contactinfo-utils.c             \
-       empathy-linking-dialog.c                \
        empathy-live-search.c                   \
        empathy-contact-search-dialog.c         \
        empathy-contact-widget.c                \
@@ -55,8 +55,6 @@ libempathy_gtk_handwritten_source =                   \
        empathy-groups-widget.c                 \
        empathy-individual-dialogs.c            \
        empathy-individual-edit-dialog.c        \
-       empathy-individual-information-dialog.c \
-       empathy-individual-linker.c             \
        empathy-individual-menu.c               \
        empathy-individual-store.c              \
        empathy-individual-store-channel.c              \
@@ -67,13 +65,13 @@ libempathy_gtk_handwritten_source =                 \
        empathy-irc-network-chooser.c \
        empathy-irc-network-chooser-dialog.c \
        empathy-irc-network-dialog.c            \
+       empathy-local-xmpp-assistant-widget.c \
        empathy-log-window.c                    \
+       empathy-new-account-dialog.c            \
        empathy-new-message-dialog.c            \
        empathy-new-call-dialog.c               \
        empathy-notify-manager.c                \
        empathy-password-dialog.c               \
-       empathy-persona-store.c                 \
-       empathy-persona-view.c                  \
        empathy-presence-chooser.c              \
        empathy-protocol-chooser.c              \
        empathy-search-bar.c                    \
@@ -113,7 +111,6 @@ libempathy_gtk_headers =                    \
        empathy-contact-blocking-dialog.h       \
        empathy-contact-dialogs.h               \
        empathy-contact-chooser.h               \
-       empathy-linking-dialog.h                \
        empathy-live-search.h                   \
        empathy-contact-search-dialog.h         \
        empathy-contact-widget.h                \
@@ -124,8 +121,6 @@ libempathy_gtk_headers =                    \
        empathy-images.h                        \
        empathy-individual-dialogs.h            \
        empathy-individual-edit-dialog.h        \
-       empathy-individual-information-dialog.h \
-       empathy-individual-linker.h             \
        empathy-individual-menu.h               \
        empathy-individual-store.h              \
        empathy-individual-store-channel.h              \
@@ -136,13 +131,13 @@ libempathy_gtk_headers =                  \
        empathy-irc-network-chooser.h \
        empathy-irc-network-chooser-dialog.h \
        empathy-irc-network-dialog.h            \
+       empathy-local-xmpp-assistant-widget.h \
        empathy-log-window.h                    \
+       empathy-new-account-dialog.h            \
        empathy-new-message-dialog.h            \
        empathy-new-call-dialog.h               \
        empathy-notify-manager.h                \
        empathy-password-dialog.h               \
-       empathy-persona-store.h                 \
-       empathy-persona-view.h                  \
        empathy-presence-chooser.h              \
        empathy-protocol-chooser.h              \
        empathy-search-bar.h                    \
@@ -185,6 +180,7 @@ libempathy_gtk_la_LIBADD =                  \
        $(GCR_LIBS)                             \
        $(MEEGO_LIBS)                           \
        $(CHEESE_LIBS)                          \
+       $(EDS_LIBS)                                     \
        $(top_builddir)/libempathy/libempathy.la
 
 check_c_sources = \