]> git.0d.be Git - empathy.git/blobdiff - libempathy-gtk/Makefile.am
Use the telepathy-account-widgets submodule instead of the internal copy
[empathy.git] / libempathy-gtk / Makefile.am
index 19e07d5050384b4e8d68e95f21808e80644eb93c..bd83eef6409716a78e70c992d4a5391cd3005350 100644 (file)
@@ -4,13 +4,13 @@ include $(top_srcdir)/tools/flymake.mk
 
 AM_CPPFLAGS =                                           \
        $(ERROR_CFLAGS)                                 \
-       -I$(top_srcdir)/tp-account-widgets              \
        -I$(top_srcdir)/libempathy                      \
        -I$(top_srcdir)/extensions                      \
        -DDATADIR=\""$(datadir)"\"                      \
        -DPKGDATADIR=\""$(pkgdatadir)"\"                \
        -DGCR_API_SUBJECT_TO_CHANGE                     \
        $(EMPATHY_CFLAGS)                               \
+       $(TPAW_CFLAGS)                                  \
        $(YELL_CFLAGS)                                  \
        $(ENCHANT_CFLAGS)                               \
        $(LIBCHAMPLAIN_CFLAGS)                          \
@@ -168,6 +168,7 @@ nodist_libempathy_gtk_la_SOURCES =\
 libempathy_gtk_la_LIBADD =                     \
        $(EMPATHY_LIBS)                 \
        $(EMPATHY_LIBS)                 \
+       $(TPAW_LIBS)                    \
        $(GTK_LIBS)                     \
        $(LIBNOTIFY_LIBS)                       \
        $(CANBERRA_LIBS) \
@@ -178,7 +179,6 @@ libempathy_gtk_la_LIBADD =                  \
        $(GCR_LIBS)                             \
        $(MEEGO_LIBS)                           \
        $(CHEESE_LIBS)                          \
-       $(top_builddir)/tp-account-widgets/libtp-account-widgets.la \
        $(top_builddir)/libempathy-gtk/egg-list-box/libegglistbox.la \
        $(top_builddir)/libempathy/libempathy.la