]> git.0d.be Git - empathy.git/blobdiff - extensions/Makefile.am
Be more compatible with Facebook emoticon codes
[empathy.git] / extensions / Makefile.am
index 69e7c00d0df6a0a6df3f2b1973120c79b288a151..79622d48a1231161035a39c6b9d0696b14b6efe6 100644 (file)
@@ -13,9 +13,7 @@ EXTRA_DIST = \
     generic-types.xml \
     misc.xml \
     Logger.xml \
-    Connection_Interface_Renaming.xml \
     Channel_Interface_Credentials_Storage.xml \
-    Chat_Manager.xml \
     $(NULL)
 
 noinst_LTLIBRARIES = libemp-extensions.la
@@ -59,7 +57,7 @@ XSLTPROCFLAGS = --nonet --novalid
 # Generated files which can be generated for all categories simultaneously
 
 _gen/all.xml: all.xml $(wildcard *.xml) $(tools_dir)/xincludator.py
-       @$(mkdir_p) _gen
+       @$(MKDIR_P) _gen
        $(AM_V_GEN)$(PYTHON) $(tools_dir)/xincludator.py $< > $@
 
 extensions.html: _gen/all.xml $(tools_dir)/doc-generator.xsl
@@ -94,7 +92,7 @@ _gen/interfaces-body.h _gen/interfaces.h: _gen/all.xml \
 # although you can subdivide further if you want.
 
 _gen/misc.xml: misc.xml $(wildcard *.xml) $(tools_dir)/xincludator.py
-       @$(mkdir_p) _gen
+       @$(MKDIR_P) _gen
        $(AM_V_GEN)$(PYTHON) $(tools_dir)/xincludator.py $< > $@
 
 _gen/cli-misc-body.h: _gen/cli-misc.h