]> git.0d.be Git - empathy.git/blobdiff - data/Makefile.am
Rename icons to follow fd.o icon naming spec. Move icons to the right
[empathy.git] / data / Makefile.am
index 964abc78e9f62e5841ec4cfe7950c11b967fe5df..87566981abc4880387c7f494044a7445fd41cf44 100644 (file)
@@ -1,4 +1,4 @@
-SUBDIRS = 16x16 22x22 24x24 32x32 48x48 scalable
+SUBDIRS = icons
 
 profiledir = $(datadir)/mission-control/profiles
 profile_DATA =                                 \
@@ -10,19 +10,6 @@ profile_DATA =                               \
        sofiasip.profile                \
        aim.profile
 
-gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
-
-install-data-hook: update-icon-cache
-uninstall-hook: update-icon-cache
-update-icon-cache:
-       @-if test -z "$(DESTDIR)"; then \
-               echo "Updating Gtk icon cache."; \
-               $(gtk_update_icon_cache); \
-       else \
-               echo "*** Icon cache not updated.  After (un)install, run this:"; \
-               echo "***   $(gtk_update_icon_cache)"; \
-       fi
-
 autostartdir = $(sysconfdir)/xdg/autostart
 autostart_in_files = empathy.desktop.in
 autostart_DATA = $(autostart_in_files:.desktop.in=.desktop)
@@ -45,7 +32,6 @@ install-data-local:
 endif
 
 EXTRA_DIST =                           \
-       $(image_DATA)                   \
        $(profile_DATA)                 \
        $(autostart_in_files)           \
        $(autostart_DATA)               \