libempathy-gtk do not depends on libxml2 anymore.
[empathy.git] / configure.ac
index 25f68897298ce8088f4ac703036998713c6e04f7..46effc72eaae860fd42da064574f2f69bde8f38f 100644 (file)
@@ -85,7 +85,6 @@ PKG_CHECK_MODULES(EMPATHY,
    glib-2.0 >= $GLIB_REQUIRED
    gobject-2.0
    gconf-2.0 >= $GCONF_REQUIRED
-   libxml-2.0
    libtelepathy >= $TELEPATHY_REQUIRED
    telepathy-glib >= $TELEPATHY_GLIB_REQUIRED
    libmissioncontrol >= $MISSION_CONTROL_REQUIRED