]> git.0d.be Git - chloro.git/blobdiff - debian/rules
debian: add minimal packaging
[chloro.git] / debian / rules
diff --git a/debian/rules b/debian/rules
new file mode 100755 (executable)
index 0000000..da06967
--- /dev/null
@@ -0,0 +1,11 @@
+#!/usr/bin/make -f
+
+export PYBUILD_NAME=chloro
+export PYBUILD_DISABLE=test
+
+%:
+       dh $@ --with python3 --buildsystem=pybuild
+
+override_dh_install:
+       dh_install
+       mv $(CURDIR)/debian/chloro/usr/bin/manage.py $(CURDIR)/debian/chloro/usr/bin/chrono-manage